Blob Blame Raw
From 4fca9db63a9674f5d64a519a7594eb0cd5649574 Mon Sep 17 00:00:00 2001
From: Matej Habrnal <mhabrnal@redhat.com>
Date: Mon, 18 May 2015 08:45:48 +0200
Subject: [PATCH] a-a-s-p-d: add new known interpreter to conf file

There were new bugzillas opened with wrong component 'python3' because of a new
version of python (3.4). We don't want to blame the interpreters but the
running scripts.

close #965

Signed-off-by: Matej Habrnal <mhabrnal@redhat.com>
---
 src/daemon/abrt-action-save-package-data.conf | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/src/daemon/abrt-action-save-package-data.conf b/src/daemon/abrt-action-save-package-data.conf
index cac3c7c..a02f5df 100644
--- a/src/daemon/abrt-action-save-package-data.conf
+++ b/src/daemon/abrt-action-save-package-data.conf
@@ -18,4 +18,4 @@ ProcessUnpackaged = no
 BlackListedPaths = /usr/share/doc/*, */example*, /usr/bin/nspluginviewer
 
 # interpreters names
-Interpreters = python2, python2.7, python, python3, python3.3, perl, perl5.16.2
+Interpreters = python2, python2.7, python, python3, python3.3, python3.4, python3.5, perl, perl5.16.2
-- 
2.1.0